The client version you are using is too old. Please upgrade at http://pidgin.im

Bug #340625 reported by dust on 2009-03-10
This bug report is a duplicate of:  Bug #340151: ICQ protocol update [March 2009]. Edit Remove
2
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pidgin

The client version you are using is too old. Please upgrade at http://pidgin.im

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/pidgin
NonfreeKernelModules: nvidia
Package: pidgin 1:2.5.4-1~getdeb1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux 2.6.27-13-generic i686
UnreportableReason: This is not a genuine Ubuntu package

dust (hannes-b) wrote :
Changed in pidgin:
status: New → Invalid
dust (hannes-b) wrote :

the actual 2.5.5 is not in the repository, otherwise it should show the newest version in synaptic package manager.

Changed in pidgin:
status: Invalid → New
Markus Korn (thekorn) wrote :

Thanks for reporting this bug, this bug has already been reported as bug 340151
This bugreport has further informations on the progress of fixing this bug.

Markus

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers