pidgin version to old, please update

Bug #340138 reported by FMK on 2009-03-09
This bug report is a duplicate of:  Bug #340151: ICQ protocol update [March 2009]. Edit Remove
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Undecided
Unassigned

Bug Description

Pidgin in telling me that my version is to old an that i shoud use the update from the pidgin.im website!

FMK (felix-knischewski) wrote :

I took a screenshot of the problem!

Markus Korn (thekorn) wrote :

Thanks for reporting this issue, however it has already been reported as bug 340075

Markus

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers