pidgin freezes without any message or error

Bug #221863 reported by Madhusudan.C.S on 2008-04-25
4
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Low
Unassigned

Bug Description

Hi all,
          I installed Hardy i386 (Final) yesterday and was playing around for a while before starting my actual productive work. In this time I used Pidgin lot of times for all the chatting activities. From today morning Pidgin is freezing without leaving any error message. I ran it from terminal to see if it gives some error message but no message as such. One thing I remember doing on it is that I installed Guifications and Music Tracker plugins on it and enabled them. Is this problem because of that?? If so please tell me how to disable them for a while till these bugs are fixed, because I cannot live without Pidgin.

Basilio Kublik (sourcercito) wrote :

Hi there
is this reproducible under a new user account?, if not you could try to delete the .purple directory from your home and try again, if you can reproduce this issue under a new user account, please provide the steps you follow when first encounter this issue, in much details as you can, and we'll give you instructions to determine the real problem.

Thanks in advance.

  • unnamed Edit (1.0 KiB, text/html; charset=ISO-8859-1)

Hi Basilio,

Hi there
> is this reproducible under a new user account?, if not you could try to
> delete the .purple directory from your home and try again, if you can
> reproduce this issue under a new user account, please provide the steps you
> follow when first encounter this issue, in much details as you can, and
> we'll give you instructions to determine the real problem.
>

Its not possible to reproduce this for me with a new account. I am sorry. I
tried deleting the .purple directory. Then it works fine without any
problem. I think this probably because of the GUIfications or Music tracker
plugin.

--
Thanks and regards,
Madhusudan.C.S

Blogs at: www.madhusudancs.info

Andreas Moog (ampelbein) wrote :

Closing since bug in regard to your last comment.

Changed in pidgin:
status: Incomplete → Invalid
dusti (dustiw) wrote :

I can't even log into Pidgen. It is almost like it froze and it says connecting.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments