please build libpurple-bin using Python3

Bug #1440390 reported by Matthias Klose on 2015-04-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
High
Robert Ancell

Bug Description

There is still the goal to remove Python2 from the desktop images, and to use Python3 only. please build libpurple-bin using Python3.

Changed in pidgin (Ubuntu):
status: New → Triaged
importance: Undecided → High
Changed in pidgin (Ubuntu):
assignee: nobody → Robert Ancell (robert-ancell)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pidgin - 1:2.10.11-0ubuntu3

---------------
pidgin (1:2.10.11-0ubuntu3) wily; urgency=medium

  * debian/control:
    - Build-depend on python3
    - libpurple-bin depends on python3, python3-dbus
    - Add missing depend on dbus for libpurple-bin
  * debian/patches/python3.patch:
    - Use Python 3 (LP: #1440390)

 -- Robert Ancell <email address hidden> Thu, 11 Jun 2015 09:42:14 +1200

Changed in pidgin (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers