Option to hide groups in the buddy list

Bug #127898 reported by Hani Gamal
4
Affects Status Importance Assigned to Milestone
Gaim
Won't Fix
Undecided
Unassigned
Pidgin
Won't Fix
Unknown
pidgin (Ubuntu)
Wishlist
Unassigned

Bug Description

Pidgin should have an option to hide groups in the buddy list, showing a flat list of users.

Revision history for this message
Hani Gamal (hanigamal) wrote :
Changed in gaim:
importance: Undecided → Wishlist
status: New → Triaged
Changed in gaim:
status: Unknown → New
Changed in gaim:
status: New → Won't Fix
Changed in gaim:
status: Won't Fix → New
Richard Laager (rlaager)
Changed in pidgin:
importance: Undecided → Unknown
status: New → Unknown
Richard Laager (rlaager)
Changed in gaim:
status: New → Won't Fix
Richard Laager (rlaager)
description: updated
Changed in pidgin:
status: Unknown → New
Revision history for this message
OrelEagle (oreleagle) wrote :
Changed in pidgin:
status: New → Won't Fix
Revision history for this message
Caleb Maclennan (alerque) wrote :

What is the reasoning behind this bug getting tagged several times as Won't Fix? I have to agree it would be a great help esp with buddy lists merged from so many different sources to just display a flattened version of a buddy list.

Revision history for this message
ssuuddoo (ssuuddoo) wrote :

also voting for this feature. :)

Revision history for this message
Stan (llaen) wrote :

Would like to see this as well.

Changed in pidgin (Ubuntu):
status: Triaged → Confirmed
Revision history for this message
Stan (llaen) wrote :

Ugh, apologies for changing the status. I was unable to change it back to triaged as it is grayed out for me!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.