Only the "Accounts" window starts up in first launch

Bug #1264850 reported by Elizabeth K. Joseph on 2013-12-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Manual Tests
High
Elfy
pidgin (Ubuntu)
Undecided
Unassigned

Bug Description

In the Pidgin testcase: http://packages.qa.ubuntu.com/qatracker/testcases/1594/info

The first instruction is:

1. Open Pidgin from the menu
    Accounts dialogue and Buddy List open

However, only the "Accounts" dialog opens during the first run in Xubuntu 14.04 daily today, not the Buddy list.

Not sure if this is a test case bug or change/bug in pidgin.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: pidgin 1:2.10.7-0ubuntu4.2
ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4
Uname: Linux 3.12.0-7-generic x86_64
ApportVersion: 2.12.7-0ubuntu3
Architecture: amd64
CurrentDesktop: XFCE
Date: Sun Dec 29 11:09:02 2013
InstallationDate: Installed on 2013-12-29 (0 days ago)
InstallationMedia: Xubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20131229)
SourcePackage: pidgin
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Elizabeth K. Joseph (lyz) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1264850

tags: added: package-qa-testing
Elfy (elfy) on 2013-12-30
Changed in ubuntu-manual-tests:
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pidgin (Ubuntu):
status: New → Confirmed
Elfy (elfy) wrote :

confirmed as a testcase bug

Changed in pidgin (Ubuntu):
status: Confirmed → New
Elfy (elfy) on 2013-12-30
Changed in ubuntu-manual-tests:
importance: Undecided → High
Elfy (elfy) wrote :

What I have seen regularly since looking this week - Buddy List opens - but is minimised to panel.

@lyz - perhaps you didn't see it there? Will be changing the testcase to suit however.

Elfy (elfy) on 2014-01-04
Changed in ubuntu-manual-tests:
assignee: nobody → Elfy (elfy)
status: Confirmed → Fix Committed
Elfy (elfy) on 2014-01-04
tags: added: xubuntu
Elfy (elfy) on 2014-01-14
Changed in ubuntu-manual-tests:
status: Fix Committed → Fix Released
Elfy (elfy) on 2014-03-12
Changed in pidgin (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers