Pidgin does not reconnect after sleep/suspend (stays in "Connecting" state)

Bug #1259090 reported by kolen
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Adium
New
Undecided
Unassigned
Pidgin
Unknown
Unknown
pidgin (Ubuntu)
Undecided
Unassigned

Bug Description

Pidgin always don't reconnect after returning from sleep mode. It displays "Available - Connecting" in status selector, but it never ends.
Selecting first "Offline" status, pressing Enter (to finish status change), then "Available" again makes it connect correctly (always).

Noticed this even in Adium (but not 100% sure that it occurs always in Adium, in Pidgin it occurs always), so maybe the problem is in libpurple.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: pidgin 1:2.10.7-0ubuntu4.1
ProcVersionSignature: Ubuntu 3.11.0-15.22-generic 3.11.10
Uname: Linux 3.11.0-15-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.1
Architecture: amd64
Date: Mon Dec 9 13:15:21 2013
ExecutablePath: /usr/bin/pidgin
InstallationDate: Installed on 2013-10-23 (47 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
MarkForUpload: True
SourcePackage: pidgin
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
kolen (incredible-angst) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pidgin (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.