Formatting should be restored after a paste

Bug #115846 reported by Endolith on 2007-05-20
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gaim
Won't Fix
Undecided
Unassigned
Pidgin
New
Unknown
pidgin (Ubuntu)
Low
Unassigned

Bug Description

When pasting formatted text, the formatting is preserved, which is fine. However, once the message is sent (or if the entire text buffer is deleted), the formatting for the next message should be reset back to what it was before (not the default formatting either though) instead of sticking.

Endolith (endolith) wrote :
Dennis Francis (dennisfrancis) wrote :

Thank you for this report. This may be added to wishlist.

Changed in pidgin:
assignee: nobody → desktop-bugs
status: Unconfirmed → Confirmed
Changed in pidgin:
assignee: desktop-bugs → nobody
importance: Undecided → Low
Changed in gaim:
status: Unknown → Fix Released
Endolith (endolith) wrote :

I don't think this is really fixed, since the button is not a toggle.

Changed in gaim:
status: Fix Released → New
Richard Laager (rlaager) on 2008-06-01
description: updated
Changed in gaim:
status: New → Won't Fix
Changed in pidgin:
importance: Undecided → Unknown
status: New → Unknown
Endolith (endolith) wrote :

Why did you remove the toggle aspect? No one likes the way it behaves now?

Changed in pidgin:
status: Unknown → New
Changed in pidgin (Ubuntu):
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.