libpurple0 package description typo

Bug #1022935 reported by Edwin Lee on 2012-07-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pidgin (Debian)
Fix Released
Unknown
pidgin (Ubuntu)
Low
John Kim
Declined for Precise by Jamie Strandboge

Bug Description

12.04 64-bit:

`dpkg -s libpurple0` shows this:

   Some extra packages are suggested to use increased functionality:
     * tcl8.4, tk8.4:
       - Support for writing plugins with Tcl/Tk

yet also shows this (this format is from launchpad, but same difference):

   Suggests:
   tcl8.5 (>= 8.5.0)
   tk8.5 (>= 8.5.0)

Thanks!

Related branches

John Kim (kotux) wrote :

Entered the command, and I see the discrepancy. Confirmed.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pidgin (Ubuntu):
status: New → Confirmed
John Kim (kotux) wrote :

What are the values of tcl and tk supposed to be anyway? I know that typos are very minimal bugs, but I want to try fixing it.

Thomas Ward (teward) wrote :

Can you please confirm whether this is fixed and updated in the Quantal package, please?

------
Thomas Ward
LPID: trekcaptainusa-tw
Ubuntu BugSquad Member

tags: added: precise
John Kim (kotux) wrote :

I don't think it's fixed for the Quantal package.

Edwin Lee (leeed2001) wrote :

Looks like it should be 8.5. The configure script has a reference to /usr/lib/tcl8.5

Changed in pidgin (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Low
tags: added: quantal
Changed in pidgin (Debian):
status: Unknown → New
John Kim (kotux) on 2012-08-17
Changed in pidgin (Ubuntu):
assignee: nobody → John Kim (thinkndev)
Jamie Strandboge (jdstrand) wrote :

I've uploaded John's update to 12.10 (thanks!) and declined the change for 12.04 because it does not meet the SRU criteria. See https://wiki.ubuntu.com/StableReleaseUpdates for more information.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pidgin - 1:2.10.6-0ubuntu2

---------------
pidgin (1:2.10.6-0ubuntu2) quantal; urgency=low

  * debian/control: fixed a typo for tcl and tk (LP: #1022935)
 -- John Kim <email address hidden> Tue, 11 Sep 2012 18:51:33 -0700

Changed in pidgin (Ubuntu):
status: Triaged → Fix Released

On 09/18/2012 07:24 AM, Jamie Strandboge wrote:
> I've uploaded John's update to 12.10 (thanks!) and declined the change
> for 12.04 because it does not meet the SRU criteria. See
> https://wiki.ubuntu.com/StableReleaseUpdates for more information.
>
Thank you very much!!! That was the first bug I ever fixed for Ubuntu.
It's just one bold step into the journey.

John.

Changed in pidgin (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.