pidgin crashes with a segmentation fault when pidgin-skype is installed

Bug #677186 reported by Ivo Wever on 2010-11-18
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
pidgin-skype (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pidgin-skype

When pidgin-skype is installed, but skype isn't (or perhaps this also happens when it isn't running; I haven't checked that, because I removed the package), pidgin crashes immediately after startup. After uninstalling pidgin-skype, everything is fine. I have attached a backtrace.

Of course, pidgin-skype makes no sense without skype, but it still shouldn't crash the entire application with a segmentation fault.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: pidgin-skype (not installed)
ProcVersionSignature: Ubuntu 2.6.37-5.13-generic 2.6.37-rc2
Uname: Linux 2.6.37-5-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Thu Nov 18 21:47:26 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: pidgin-skype

Ivo Wever (ivo-wever) wrote :
description: updated
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pidgin-skype (Ubuntu):
status: New → Confirmed
Joshua Steiner (yr3v-joshua) wrote :

This also happens if Skype isn't running. The GUI loads up, then hangs for me, but doesn't segfault.

Louis (louis-louis) wrote :

This bug does also affects me. However I uninstalled pidgin-skype and installed the newest deb from this website: http://eion.robbmob.com/ (Version 13 Jan '13) and now Pidigin works fine and have good Skype support.

Ivo Wever (ivo-wever) wrote :

Has been fixed long ago

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments