Comment 25 for bug 567248

@Andrew:
Thanks a lot, now the icons are correctly displayed.
The *.deb I'm using is this one: http://eion.robbmob.com/skype4pidgin.deb
I've had no particular configuration problems with it, except that it requires pidgin to be installed. But then it works normally with Empathy for me.