Ubuntu

Pidgin libnotify should load by default

Reported by Ted Gould on 2009-02-19
4
Affects Status Importance Assigned to Milestone
pidgin-libnotify
Unknown
Unknown
pidgin-libnotify (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: pidgin-libnotify

Currently on Jaunty the pidgin-libnotify plugin is installed, but most users don't notice because it is disabled. This patch makes it so that it will load by default if installed though users can disable it if they choose. The code is mostly stolen from the nautilus-sendto plugin, so it is well tested. And these are the only two plugins enabled on a vanilla install :)

Ted Gould (ted) wrote :
Ted Gould (ted) wrote :
Sebastien Bacher (seb128) wrote :

thank you for your work there

Changed in pidgin-libnotify:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pidgin-libnotify - 0.14-1ubuntu2

---------------
pidgin-libnotify (0.14-1ubuntu2) jaunty; urgency=low

  * Added debian/patches/force-load.patch which makes the plugin load
    itself on first execution. Code mostly stolen from nautilus-sendto.
    (LP: #331656)

 -- Ted Gould <email address hidden> Thu, 19 Feb 2009 11:04:34 -0600

Changed in pidgin-libnotify:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.