pidgin-extprefs 0.7-3 source package in Ubuntu

Changelog

pidgin-extprefs (0.7-3) unstable; urgency=low

  * QA upload.
  * Set maintainer to Debian QA Group. (see #907113)
  * Apply patch from Jari Aalto:
    - Remove deprecated dpatch and upgrade to packaging format "3.0 quilt".
    - Update to debhelper compat 9.
    - Update to Standards-Version to 3.9.3.
    - Fix copyright-refers-to-symlink-license (Lintian).
    - Fix description-contains-homepage (Lintian). (Closes: #615419, #615453)
    (Closes: #671630)
  * Remove the transitional package gaim-extendedprefs. (Closes: #878779)
  * Stop generating debian/control.

 -- Adrian Bunk <email address hidden>  Tue, 04 Sep 2018 18:57:48 +0300

Upload details

Uploaded by:
Debian QA Group on 2018-09-04
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-09-05 universe net

Downloads

File Size SHA-256 Checksum
pidgin-extprefs_0.7-3.dsc 1.8 KiB 406ead798633bfd21f6fe8c60376327faa71485c27b5ce6200cd2fac6cd0b1eb
pidgin-extprefs_0.7.orig.tar.gz 324.9 KiB 5f23def3dfc00c3597694177fbc2d6afa02d216c8f0d05b37307d3df509282e2
pidgin-extprefs_0.7-3.debian.tar.xz 3.4 KiB a1edc96a5f0ea373279000d85d8a5f8be53d8d27b931db7a7b510e6ef09149ef

No changes file available.

Binary packages built by this source

pidgin-extprefs: extended preferences plugin for the instant messenger pidgin

 The Pidgin Extended Preferences Plugin adds additional preferences that
 have been commonly called for in the past from Pidgin that are either
 already implemented and hidden, or trivial to implement via a plugin.

pidgin-extprefs-dbgsym: debug symbols for pidgin-extprefs