package pidentd 3.0.19.ds1-5build1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #882044 reported by Joakim Langvand on 2011-10-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pidentd (Ubuntu)
Undecided
Unassigned

Bug Description

Happened during upgrade to 11.10.

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: pidentd 3.0.19.ds1-5build1
ProcVersionSignature: Ubuntu 2.6.38-11.50-hostname 2.6.38.8
Uname: Linux 2.6.38-11-server x86_64
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Wed Oct 26 15:55:39 2011
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
SourcePackage: pidentd
Title: package pidentd 3.0.19.ds1-5build1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to oneiric on 2011-10-26 (0 days ago)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers