picocom 1.7-1 source package in Ubuntu

Changelog

picocom (1.7-1) unstable; urgency=low


  * New upstream release.  Closes: #659590.
  * Switch to dpkg-source 3.0 (quilt) format.
  * Bump debhelper compat to 8, switch to minimal dh-based debian/rules.
  * Update Homepage: field.
  * Update Standards-Version to 3.9.3; no changes required.

 -- Matt Palmer <email address hidden>  Sat, 21 Apr 2012 18:48:46 +1000

Upload details

Uploaded by:
Matthew Palmer on 2012-04-21
Uploaded to:
Sid
Original maintainer:
Matthew Palmer
Architectures:
any
Section:
comm
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe comm
Trusty release on 2013-10-18 universe comm

Downloads

File Size SHA-256 Checksum
picocom_1.7-1.dsc 1.0 KiB 1139f228280993f6d26c1b12fbd441eae991a6e3c0117e4a0100ffb7f7e2e349
picocom_1.7.orig.tar.gz 41.9 KiB d0f31c8f7a215a76922d30c81a52b9a2348c89e02a84935517002b3bc2c1129e
picocom_1.7-1.debian.tar.gz 2.0 KiB 04d79108419e995a4b4083d57d2db3e4b42a251c542745abf7b2e4b2b0087428

Available diffs

No changes file available.

Binary packages built by this source

picocom: No summary available for picocom in ubuntu zesty.

No description available for picocom in ubuntu zesty.

picocom-dbgsym: No summary available for picocom-dbgsym in ubuntu zesty.

No description available for picocom-dbgsym in ubuntu zesty.