There are currently no open bugs.

"picocom" versions published in Ubuntu

Groovy (3.1-2): universe/comm
Focal (3.1-2): universe/comm
Bionic (2.2-2): universe/comm
Xenial-updates (1.7-2build0.16.04.1): universe/comm
Trusty-updates (1.7-2build0.14.04.1): universe/comm
Xenial-security (1.7-2build0.16.04.1): universe/comm
Trusty-security (1.7-2build0.14.04.1): universe/comm
Xenial (1.7-1): universe/comm
Trusty (1.7-1): universe/comm
Precise (1.4-3): universe/comm