phpunit 3.7.28-1 source package in Ubuntu

Changelog

phpunit (3.7.28-1) unstable; urgency=medium


  [ Prach Pongpanich ]
  * New upstream release (Closes: #697343)
    + PHPUnit no longer throws exceptions that do not extend
      PHPUnit_Framework_Exception (Closes: #712667)
  * Depends on php-codecoverage (>= 1.2.1) (Closes: #736147)
  * Add Build-Depends on php5-cli (>= 5.3.7-1~) (Closes: #693369)
  * Update debian/watch to point to pear.phpunit.de
  * Bump debhelper compat to 9
  * Add myself as uploader
  * Use canonical URI in Vcs-* fields
  * Build depend on pear-channels
  * Bump Standard-Version to 3.9.5
  * Change Build-depends on pkg-php-tools (>= 1.1~)
    + Drop all debian/patches
  * Add debian/pkg-php-tools-overrides
  * Update the manpage
  * Change the maintainers name to Debian PHP PEAR Maintainers
  * Drop Replaces: phpunit2 and Suggests: phpunit-dbunit,
    which are not present in the archive

  [ David Prévot ]
  * Drop php-invoker already brought by ${phppear:Debian-Recommends}
  * Fix copyright years
  * Remove overrides already present in pear-channels

 -- Prach Pongpanich <email address hidden>  Thu, 06 Feb 2014 11:42:12 +0700

Upload details

Uploaded by:
Debian PHP PEAR Maintainers on 2014-02-06
Uploaded to:
Sid
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
php
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-02-06 universe web

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
phpunit_3.7.28-1.dsc 2.0 KiB e87f5a02a7bf6eee6789e9c5ab160b5af2aad08f23b0844a16a842ab8a4fa221
phpunit_3.7.28.orig.tar.gz 115.0 KiB bfcdeebe0de30aa44d1415c91a4510695b7885afd5d55077a42a989d7ebada97
phpunit_3.7.28-1.debian.tar.xz 8.5 KiB 7aa4d2d5ede679b7de180aa39b68cd1321cd692e0a56f159f6a16d708225f007

Available diffs

No changes file available.

Binary packages built by this source

phpunit: No summary available for phpunit in ubuntu utopic.

No description available for phpunit in ubuntu utopic.