[UNMETDEPS] phpqladmin has unmet dependencies

Bug #93934 reported by Andrew Mitchell on 2007-03-20
14
Affects Status Importance Assigned to Milestone
phpqladmin (Ubuntu)
Undecided
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects distros/ubuntu/phpqladmin
 status confirmed
 subscribe motu

text:
A run of
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | sort -u | \
     xargs apt-cache showsrc | grep Package | sed 's/Package\:\ //g' | sort -u
indicates that the source package phpqladmin has binary packages that are not
installable at the moment.

Please have a look and make sure it's installable again.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF/zqaggkdmlkhtdgRAuyOAJ40yQU7oD3wv39aL/3XDAkCNy24GwCggLDG
89qSKhOAN/VuX63BAfXf0mY=
=hthR
-----END PGP SIGNATURE-----

description: updated
Michael Bienia (geser) wrote :

Package phpqladmin version 2.2.8-2 has an unmet dep:
 Depends: php4 | php4-cgi
 Depends: php4-ldap | php4-ldap-cgi
 Depends: php4-mhash | php4-mhash-cgi
 Depends: php4-gd2

Luca Falavigna (dktrkranz) wrote :

Attached debdiff should fix this. Thank you.

uploaded, thanks.

Changed in phpqladmin:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers