Ubuntu

package phpmyadmin 4:3.1.2-1 failed to install/upgrade:

Reported by Steve Beattie on 2009-03-25
This bug affects 249 people
Affects Status Importance Assigned to Milestone
phpmyadmin (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: phpmyadmin

Upgrade test from intrepid to jaunty; no special configuration was done to phpmyadmin, though debconf questions were asked by both the uninstallation of the intrepid version and by the installation of the jaunty version.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: subprocess pre-removal script returned error exit status 1
Package: phpmyadmin 4:3.1.2-1
PackageArchitecture: all
SourcePackage: phpmyadmin
Title: package phpmyadmin 4:3.1.2-1 failed to install/upgrade:
Uname: Linux 2.6.28-11-server i686

Steve Beattie (sbeattie) wrote :
Michael Vogt (mvo) wrote :

Here is the error:

...
Removing phpmyadmin ...
Xlib: extension "Generic Event Extension" missing on display ":0.0".
Xlib: extension "Generic Event Extension" missing on display ":0.0".
ht_ratio" will be deprecated in future releases. Please use "highlight_shade" instead.
/usr/share/themes/Human/gtk-2.0/gtkrc:82: Murrine configuration option "highlight_ratio" will be deprecated in future releases. Please use "highlight_shade" instead.
/usr/share/themes/Human/gtk-2.0/gtkrc:83: Murrine configuration option "lightborder_ratio" will be deprecated in future releases. Please use "lightborder_shade" instead.
/usr/share/themes/Human/gtk-2.0/gtkrc:194: Murrine configuration option "highlight_ratio" will be deprecated in future releases. Please use "highlight_shade" instead.
dbconfig-common: dumping mysql database phpmyadmin to /var/tmp/phpmyadmin.phpmyadmin.2009-03-25-09.06.mysql.SITdAD.
error encountered dumping database:
mysqldump: Got error: 1049: Unknown database 'phpmyadmin' when selecting the database
dbconfig-common: phpmyadmin remove: aborted.
dbconfig-common: flushing administrative password
dpkg: error processing phpmyadmin (--remove):
 subprocess pre-removal script returned error exit status 1

Changed in phpmyadmin (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Bob LaFond (b-lafond) on 2009-09-22
Changed in phpmyadmin (Ubuntu):
status: Confirmed → Fix Released
Sherkane1 (sherkane1) on 2009-10-03
Changed in phpmyadmin (Ubuntu):
status: Fix Released → Fix Committed
Kadok0520 (kadok0520) wrote :

i can't install phpmyadmin after i update karmic last yesterday

it's show the message

we can't fine the package "libjs-mootools"

my os is ubuntu Karmic BETA

Jean-Philippe Fleury (jpfle) wrote :

Same bug here. As Kadok0520 writes, it's not possible on Ubuntu 9.10 Beta to update phpmyadmin from version 4:3.2.1-1 to version 4:3.2.2.1-1. Error message:

phpmyadmin:
 Dépend: libjs-mootools but it is not installable

Steve Beattie (sbeattie) wrote :

Bug 456319 was fixed with the sync of mootools from debian published in https://launchpad.net/ubuntu/+source/mootools/1.2.3-1; mirrors will pick it up shortly, if they haven't already.

Changed in phpmyadmin (Ubuntu):
status: Fix Committed → Fix Released
tags: added: iso-testing
koanhead (googoleyes) wrote :

I successfully installed phpmyadmin today while in a KDE session. After installing it I logged used it to log into the mysql server and add a user. Then I did several hours' worth of unrelated stuff.
Logged out and logged into a GNOME session (as same user) and received error notification in upper banner. Clicking the icon gave the same error message cited in the above headline. Selected "report error" and was directed here.

i need to know what was the problem and why is has occurred

Hi

No problems with this program. I don't use it. While upgrading (10.04), I chose to keep my "old" settings. Applied by hand.

Cheers

Timo

________________________________

Van: <email address hidden> namens simon jude.X
Verzonden: ma 7-6-2010 14:04
Aan: <email address hidden>
Onderwerp: [Bug 348535] Re: package phpmyadmin 4:3.1.2-1 failed toinstall/upgrade:

i need to know what was the problem and why is has occurred

--
package phpmyadmin 4:3.1.2-1 failed to install/upgrade:
https://bugs.launchpad.net/bugs/348535
You received this bug notification because you are a direct subscriber
of a duplicate bug.

Status in "phpmyadmin" package in Ubuntu: Fix Released

Bug description:
Binary package hint: phpmyadmin

Upgrade test from intrepid to jaunty; no special configuration was done to phpmyadmin, though debconf questions were asked by both the uninstallation of the intrepid version and by the installation of the jaunty version.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: subprocess pre-removal script returned error exit status 1
Package: phpmyadmin 4:3.1.2-1
PackageArchitecture: all
SourcePackage: phpmyadmin
Title: package phpmyadmin 4:3.1.2-1 failed to install/upgrade:
Uname: Linux 2.6.28-11-server i686

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/phpmyadmin/+bug/348535/+subscribe

Hallo you Simon!

That bug was so long(I can't remember what happend) time ago that I'm
now happy owner..., not micross, no lucid lynx.

                thank you Simon and try self also LL, it's wonderful!

ma, 2010-06-07 kello 12:04 +0000, simon jude.X kirjoitti:
> i need to know what was the problem and why is has occurred
>

rad (ongii) on 2010-06-16
description: updated
To post a comment you must log in.