package phpmyadmin 4:4.6.6-5 failed to install/upgrade: instalado phpmyadmin paquete post-installation guión el subproceso devolvió un error con estado de salida 10

Bug #1787041 reported by Juan Manuel Carrillo Campos on 2018-08-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
phpmyadmin (Ubuntu)
Undecided
Unassigned

Bug Description

The process (using Synaptic) gave an output-state 10.

I was trying to install MySQL and the neccessary modules to support PHP, Perl and Phyton.

[I alreay had created the password for phpmyadmin]

lsb_release -rd
Description: Ubuntu 18.04.1 LTS
Release: 18.04

This are the "details" window
Extrayendo plantillas para los paquetes: 100%
Preconfigurando paquetes ...
(Leyendo la base de datos ... 207426 ficheros o directorios instalados actualmente.)
Desinstalando diffmerge (4.2.0.697) ...
Desinstalando libcurl3:amd64 (7.58.0-2ubuntu2) ...
Seleccionando el paquete mysql-common previamente no seleccionado.
(Leyendo la base de datos ... 207407 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../mysql-common_5.8+1.0.4_all.deb ...
Desempaquetando mysql-common (5.8+1.0.4) ...
Seleccionando el paquete mysql-client-core-5.7 previamente no seleccionado.
Preparando para desempaquetar .../mysql-client-core-5.7_5.7.23-0ubuntu0.18.04.1_amd64.deb ...
Desempaquetando mysql-client-core-5.7 (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete mysql-client-5.7 previamente no seleccionado.
Preparando para desempaquetar .../mysql-client-5.7_5.7.23-0ubuntu0.18.04.1_amd64.deb ...
Desempaquetando mysql-client-5.7 (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete mysql-server-core-5.7 previamente no seleccionado.
Preparando para desempaquetar .../mysql-server-core-5.7_5.7.23-0ubuntu0.18.04.1_amd64.deb ...
Desempaquetando mysql-server-core-5.7 (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete libevent-core-2.1-6:amd64 previamente no seleccionado.
Preparando para desempaquetar .../libevent-core-2.1-6_2.1.8-stable-4build1_amd64.deb ...
Desempaquetando libevent-core-2.1-6:amd64 (2.1.8-stable-4build1) ...
Configurando mysql-common (5.8+1.0.4) ...
update-alternatives: utilizando /etc/mysql/my.cnf.fallback para proveer /etc/mysql/my.cnf (my.cnf) en modo automático
Seleccionando el paquete mysql-server-5.7 previamente no seleccionado.
(Leyendo la base de datos ... 207568 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../00-mysql-server-5.7_5.7.23-0ubuntu0.18.04.1_amd64.deb ...
Desempaquetando mysql-server-5.7 (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete libpython2.7-dbg:amd64 previamente no seleccionado.
Preparando para desempaquetar .../01-libpython2.7-dbg_2.7.15~rc1-1_amd64.deb ...
Desempaquetando libpython2.7-dbg:amd64 (2.7.15~rc1-1) ...
Seleccionando el paquete libpython-dbg:amd64 previamente no seleccionado.
Preparando para desempaquetar .../02-libpython-dbg_2.7.15~rc1-1_amd64.deb ...
Desempaquetando libpython-dbg:amd64 (2.7.15~rc1-1) ...
Seleccionando el paquete python2.7-dbg previamente no seleccionado.
Preparando para desempaquetar .../03-python2.7-dbg_2.7.15~rc1-1_amd64.deb ...
Desempaquetando python2.7-dbg (2.7.15~rc1-1) ...
Seleccionando el paquete python-dbg previamente no seleccionado.
Preparando para desempaquetar .../04-python-dbg_2.7.15~rc1-1_amd64.deb ...
Desempaquetando python-dbg (2.7.15~rc1-1) ...
Seleccionando el paquete libmysqlclient20:amd64 previamente no seleccionado.
Preparando para desempaquetar .../05-libmysqlclient20_5.7.23-0ubuntu0.18.04.1_amd64.deb ...
Desempaquetando libmysqlclient20:amd64 (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete python-mysqldb previamente no seleccionado.
Preparando para desempaquetar .../06-python-mysqldb_1.3.10-1build1_amd64.deb ...
Desempaquetando python-mysqldb (1.3.10-1build1) ...
Seleccionando el paquete python-mysqldb-dbg previamente no seleccionado.
Preparando para desempaquetar .../07-python-mysqldb-dbg_1.3.10-1build1_amd64.deb ...
Desempaquetando python-mysqldb-dbg (1.3.10-1build1) ...
Seleccionando el paquete dbconfig-common previamente no seleccionado.
Preparando para desempaquetar .../08-dbconfig-common_2.0.9_all.deb ...
Desempaquetando dbconfig-common (2.0.9) ...
Seleccionando el paquete default-mysql-client previamente no seleccionado.
Preparando para desempaquetar .../09-default-mysql-client_1.0.4_all.deb ...
Desempaquetando default-mysql-client (1.0.4) ...
Seleccionando el paquete dbconfig-mysql previamente no seleccionado.
Preparando para desempaquetar .../10-dbconfig-mysql_2.0.9_all.deb ...
Desempaquetando dbconfig-mysql (2.0.9) ...
Seleccionando el paquete libmysqlclient-dev previamente no seleccionado.
Preparando para desempaquetar .../11-libmysqlclient-dev_5.7.23-0ubuntu0.18.04.1_amd64.deb ...
Desempaquetando libmysqlclient-dev (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete default-libmysqlclient-dev:amd64 previamente no seleccionado.
Preparando para desempaquetar .../12-default-libmysqlclient-dev_1.0.4_amd64.deb ...
Desempaquetando default-libmysqlclient-dev:amd64 (1.0.4) ...
Seleccionando el paquete libaio-dev previamente no seleccionado.
Preparando para desempaquetar .../13-libaio-dev_0.3.110-5_amd64.deb ...
Desempaquetando libaio-dev (0.3.110-5) ...
Seleccionando el paquete libnuma-dev:amd64 previamente no seleccionado.
Preparando para desempaquetar .../14-libnuma-dev_2.0.11-2.1_amd64.deb ...
Desempaquetando libnuma-dev:amd64 (2.0.11-2.1) ...
Seleccionando el paquete libmysqld-dev previamente no seleccionado.
Preparando para desempaquetar .../15-libmysqld-dev_5.7.23-0ubuntu0.18.04.1_amd64.deb ...
Desempaquetando libmysqld-dev (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete default-libmysqld-dev:amd64 previamente no seleccionado.
Preparando para desempaquetar .../16-default-libmysqld-dev_1.0.4_amd64.deb ...
Desempaquetando default-libmysqld-dev:amd64 (1.0.4) ...
Seleccionando el paquete default-mysql-server-core previamente no seleccionado.
Preparando para desempaquetar .../17-default-mysql-server-core_1.0.4_all.deb ...
Desempaquetando default-mysql-server-core (1.0.4) ...
Seleccionando el paquete libdw1:amd64 previamente no seleccionado.
Preparando para desempaquetar .../18-libdw1_0.170-0.4_amd64.deb ...
Desempaquetando libdw1:amd64 (0.170-0.4) ...
Seleccionando el paquete libbabeltrace1:amd64 previamente no seleccionado.
Preparando para desempaquetar .../19-libbabeltrace1_1.5.5-1_amd64.deb ...
Desempaquetando libbabeltrace1:amd64 (1.5.5-1) ...
Seleccionando el paquete gdb previamente no seleccionado.
Preparando para desempaquetar .../20-gdb_8.1-0ubuntu3_amd64.deb ...
Desempaquetando gdb (8.1-0ubuntu3) ...
Seleccionando el paquete gdbserver previamente no seleccionado.
Preparando para desempaquetar .../21-gdbserver_8.1-0ubuntu3_amd64.deb ...
Desempaquetando gdbserver (8.1-0ubuntu3) ...
Seleccionando el paquete php-common previamente no seleccionado.
Preparando para desempaquetar .../22-php-common_1%3a60ubuntu1_all.deb ...
Desempaquetando php-common (1:60ubuntu1) ...
Seleccionando el paquete php7.2-common previamente no seleccionado.
Preparando para desempaquetar .../23-php7.2-common_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-common (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php7.2-json previamente no seleccionado.
Preparando para desempaquetar .../24-php7.2-json_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-json (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php7.2-opcache previamente no seleccionado.
Preparando para desempaquetar .../25-php7.2-opcache_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-opcache (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php7.2-readline previamente no seleccionado.
Preparando para desempaquetar .../26-php7.2-readline_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-readline (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php7.2-cli previamente no seleccionado.
Preparando para desempaquetar .../27-php7.2-cli_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-cli (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete libapache2-mod-php7.2 previamente no seleccionado.
Preparando para desempaquetar .../28-libapache2-mod-php7.2_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando libapache2-mod-php7.2 (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete libcurl4:amd64 previamente no seleccionado.
Preparando para desempaquetar .../29-libcurl4_7.58.0-2ubuntu3.2_amd64.deb ...
Desempaquetando libcurl4:amd64 (7.58.0-2ubuntu3.2) ...
Seleccionando el paquete libhtml-template-perl previamente no seleccionado.
Preparando para desempaquetar .../30-libhtml-template-perl_2.97-1_all.deb ...
Desempaquetando libhtml-template-perl (2.97-1) ...
Seleccionando el paquete libzip4:amd64 previamente no seleccionado.
Preparando para desempaquetar .../31-libzip4_1.1.2-1.1_amd64.deb ...
Desempaquetando libzip4:amd64 (1.1.2-1.1) ...
Seleccionando el paquete mysql-client previamente no seleccionado.
Preparando para desempaquetar .../32-mysql-client_5.7.23-0ubuntu0.18.04.1_all.deb ...
Desempaquetando mysql-client (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete mysql-sandbox previamente no seleccionado.
Preparando para desempaquetar .../33-mysql-sandbox_3.2.05-1_all.deb ...
Desempaquetando mysql-sandbox (3.2.05-1) ...
Seleccionando el paquete mysql-server previamente no seleccionado.
Preparando para desempaquetar .../34-mysql-server_5.7.23-0ubuntu0.18.04.1_all.deb ...
Desempaquetando mysql-server (5.7.23-0ubuntu0.18.04.1) ...
Seleccionando el paquete php7.2 previamente no seleccionado.
Preparando para desempaquetar .../35-php7.2_7.2.7-0ubuntu0.18.04.2_all.deb ...
Desempaquetando php7.2 (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php previamente no seleccionado.
Preparando para desempaquetar .../36-php_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php (1:7.2+60ubuntu1) ...
Seleccionando el paquete php7.2-bz2 previamente no seleccionado.
Preparando para desempaquetar .../37-php7.2-bz2_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-bz2 (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-bz2 previamente no seleccionado.
Preparando para desempaquetar .../38-php-bz2_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php-bz2 (1:7.2+60ubuntu1) ...
Seleccionando el paquete php7.2-curl previamente no seleccionado.
Preparando para desempaquetar .../39-php7.2-curl_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-curl (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-curl previamente no seleccionado.
Preparando para desempaquetar .../40-php-curl_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php-curl (1:7.2+60ubuntu1) ...
Seleccionando el paquete php7.2-gd previamente no seleccionado.
Preparando para desempaquetar .../41-php7.2-gd_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-gd (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-gd previamente no seleccionado.
Preparando para desempaquetar .../42-php-gd_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php-gd (1:7.2+60ubuntu1) ...
Seleccionando el paquete php7.2-mbstring previamente no seleccionado.
Preparando para desempaquetar .../43-php7.2-mbstring_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-mbstring (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-mbstring previamente no seleccionado.
Preparando para desempaquetar .../44-php-mbstring_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php-mbstring (1:7.2+60ubuntu1) ...
Seleccionando el paquete php7.2-mysql previamente no seleccionado.
Preparando para desempaquetar .../45-php7.2-mysql_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-mysql (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-mysql previamente no seleccionado.
Preparando para desempaquetar .../46-php-mysql_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php-mysql (1:7.2+60ubuntu1) ...
Seleccionando el paquete php7.2-xml previamente no seleccionado.
Preparando para desempaquetar .../47-php7.2-xml_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-xml (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-xml previamente no seleccionado.
Preparando para desempaquetar .../48-php-xml_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php-xml (1:7.2+60ubuntu1) ...
Seleccionando el paquete php-pear previamente no seleccionado.
Preparando para desempaquetar .../49-php-pear_1%3a1.10.5+submodules+notgz-1ubuntu1_all.deb ...
Desempaquetando php-pear (1:1.10.5+submodules+notgz-1ubuntu1) ...
Seleccionando el paquete php-php-gettext previamente no seleccionado.
Preparando para desempaquetar .../50-php-php-gettext_1.0.12-0.1_all.deb ...
Desempaquetando php-php-gettext (1.0.12-0.1) ...
Seleccionando el paquete php-phpseclib previamente no seleccionado.
Preparando para desempaquetar .../51-php-phpseclib_2.0.9-1_all.deb ...
Desempaquetando php-phpseclib (2.0.9-1) ...
Seleccionando el paquete php7.2-phpdbg previamente no seleccionado.
Preparando para desempaquetar .../52-php7.2-phpdbg_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-phpdbg (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-pinba previamente no seleccionado.
Preparando para desempaquetar .../53-php-pinba_1.1.0-4build1_amd64.deb ...
Desempaquetando php-pinba (1.1.0-4build1) ...
Seleccionando el paquete php-tcpdf previamente no seleccionado.
Preparando para desempaquetar .../54-php-tcpdf_6.2.13+dfsg-1ubuntu1_all.deb ...
Desempaquetando php-tcpdf (6.2.13+dfsg-1ubuntu1) ...
Seleccionando el paquete php7.2-zip previamente no seleccionado.
Preparando para desempaquetar .../55-php7.2-zip_7.2.7-0ubuntu0.18.04.2_amd64.deb ...
Desempaquetando php7.2-zip (7.2.7-0ubuntu0.18.04.2) ...
Seleccionando el paquete php-zip previamente no seleccionado.
Preparando para desempaquetar .../56-php-zip_1%3a7.2+60ubuntu1_all.deb ...
Desempaquetando php-zip (1:7.2+60ubuntu1) ...
Seleccionando el paquete python-pymysql previamente no seleccionado.
Preparando para desempaquetar .../57-python-pymysql_0.8.0-1_all.deb ...
Desempaquetando python-pymysql (0.8.0-1) ...
Seleccionando el paquete python-pymysql-doc previamente no seleccionado.
Preparando para desempaquetar .../58-python-pymysql-doc_0.8.0-1_all.deb ...
Desempaquetando python-pymysql-doc (0.8.0-1) ...
Seleccionando el paquete python3-mysqldb previamente no seleccionado.
Preparando para desempaquetar .../59-python3-mysqldb_1.3.10-1build1_amd64.deb ...
Desempaquetando python3-mysqldb (1.3.10-1build1) ...
Seleccionando el paquete libc6-dbg:amd64 previamente no seleccionado.
Preparando para desempaquetar .../60-libc6-dbg_2.27-3ubuntu1_amd64.deb ...
Desempaquetando libc6-dbg:amd64 (2.27-3ubuntu1) ...
Seleccionando el paquete libpython3.6-dbg:amd64 previamente no seleccionado.
Preparando para desempaquetar .../61-libpython3.6-dbg_3.6.5-3_amd64.deb ...
Desempaquetando libpython3.6-dbg:amd64 (3.6.5-3) ...
Seleccionando el paquete libpython3-dbg:amd64 previamente no seleccionado.
Preparando para desempaquetar .../62-libpython3-dbg_3.6.5-3ubuntu1_amd64.deb ...
Desempaquetando libpython3-dbg:amd64 (3.6.5-3ubuntu1) ...
Seleccionando el paquete phpmyadmin previamente no seleccionado.
Preparando para desempaquetar .../63-phpmyadmin_4%3a4.6.6-5_all.deb ...
Desempaquetando phpmyadmin (4:4.6.6-5) ...
Seleccionando el paquete python3.6-dbg previamente no seleccionado.
Preparando para desempaquetar .../64-python3.6-dbg_3.6.5-3_amd64.deb ...
Desempaquetando python3.6-dbg (3.6.5-3) ...
Seleccionando el paquete python3-dbg previamente no seleccionado.
Preparando para desempaquetar .../65-python3-dbg_3.6.5-3ubuntu1_amd64.deb ...
Desempaquetando python3-dbg (3.6.5-3ubuntu1) ...
Seleccionando el paquete python3-mysqldb-dbg previamente no seleccionado.
Preparando para desempaquetar .../66-python3-mysqldb-dbg_1.3.10-1build1_amd64.deb ...
Desempaquetando python3-mysqldb-dbg (1.3.10-1build1) ...
Configurando php-tcpdf (6.2.13+dfsg-1ubuntu1) ...
Configurando libc6-dbg:amd64 (2.27-3ubuntu1) ...
Configurando libevent-core-2.1-6:amd64 (2.1.8-stable-4build1) ...
Configurando libhtml-template-perl (2.97-1) ...
Procesando disparadores para mime-support (3.60ubuntu1) ...
Procesando disparadores para ureadahead (0.100.0-20) ...
ureadahead will be reprofiled on next reboot
Procesando disparadores para desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Configurando libdw1:amd64 (0.170-0.4) ...
Configurando mysql-server-core-5.7 (5.7.23-0ubuntu0.18.04.1) ...
Configurando python-pymysql (0.8.0-1) ...
Configurando libcurl4:amd64 (7.58.0-2ubuntu3.2) ...
Configurando libpython2.7-dbg:amd64 (2.7.15~rc1-1) ...
Configurando mysql-sandbox (3.2.05-1) ...
Configurando libzip4:amd64 (1.1.2-1.1) ...
Configurando default-mysql-server-core (1.0.4) ...
Procesando disparadores para libc-bin (2.27-3ubuntu1) ...
Configurando python-pymysql-doc (0.8.0-1) ...
Configurando php-common (1:60ubuntu1) ...
Created symlink /etc/systemd/system/timers.target.wants/phpsessionclean.timer → /lib/systemd/system/phpsessionclean.timer.
Procesando disparadores para systemd (237-3ubuntu10.3) ...
Configurando python2.7-dbg (2.7.15~rc1-1) ...
Procesando disparadores para man-db (2.8.3-2) ...
Configurando libpython-dbg:amd64 (2.7.15~rc1-1) ...
Configurando gdbserver (8.1-0ubuntu3) ...
Configurando libmysqlclient20:amd64 (5.7.23-0ubuntu0.18.04.1) ...
Configurando libnuma-dev:amd64 (2.0.11-2.1) ...
Configurando libaio-dev (0.3.110-5) ...
Configurando mysql-client-core-5.7 (5.7.23-0ubuntu0.18.04.1) ...
Procesando disparadores para hicolor-icon-theme (0.17-2) ...
Configurando dbconfig-common (2.0.9) ...

Creating config file /etc/dbconfig-common/config with new version
Configurando libpython3.6-dbg:amd64 (3.6.5-3) ...
Configurando libbabeltrace1:amd64 (1.5.5-1) ...
Configurando php-phpseclib (2.0.9-1) ...
Configurando php7.2-common (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/calendar.ini with new version

Creating config file /etc/php/7.2/mods-available/ctype.ini with new version

Creating config file /etc/php/7.2/mods-available/exif.ini with new version

Creating config file /etc/php/7.2/mods-available/fileinfo.ini with new version

Creating config file /etc/php/7.2/mods-available/ftp.ini with new version

Creating config file /etc/php/7.2/mods-available/gettext.ini with new version

Creating config file /etc/php/7.2/mods-available/iconv.ini with new version

Creating config file /etc/php/7.2/mods-available/pdo.ini with new version

Creating config file /etc/php/7.2/mods-available/phar.ini with new version

Creating config file /etc/php/7.2/mods-available/posix.ini with new version

Creating config file /etc/php/7.2/mods-available/shmop.ini with new version

Creating config file /etc/php/7.2/mods-available/sockets.ini with new version

Creating config file /etc/php/7.2/mods-available/sysvmsg.ini with new version

Creating config file /etc/php/7.2/mods-available/sysvsem.ini with new version

Creating config file /etc/php/7.2/mods-available/sysvshm.ini with new version

Creating config file /etc/php/7.2/mods-available/tokenizer.ini with new version
Configurando libmysqlclient-dev (5.7.23-0ubuntu0.18.04.1) ...
Configurando php7.2-curl (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/curl.ini with new version
Configurando php-curl (1:7.2+60ubuntu1) ...
Configurando python3-mysqldb (1.3.10-1build1) ...
Configurando python3.6-dbg (3.6.5-3) ...
Configurando libpython3-dbg:amd64 (3.6.5-3ubuntu1) ...
Configurando php7.2-mbstring (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/mbstring.ini with new version
Configurando php7.2-bz2 (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/bz2.ini with new version
Configurando php7.2-readline (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/readline.ini with new version
Configurando libmysqld-dev (5.7.23-0ubuntu0.18.04.1) ...
Configurando php-mbstring (1:7.2+60ubuntu1) ...
Configurando python-mysqldb (1.3.10-1build1) ...
Configurando python-dbg (2.7.15~rc1-1) ...
Configurando python3-dbg (3.6.5-3ubuntu1) ...
Configurando php7.2-json (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/json.ini with new version
Configurando mysql-client-5.7 (5.7.23-0ubuntu0.18.04.1) ...
Configurando default-libmysqlclient-dev:amd64 (1.0.4) ...
Configurando gdb (8.1-0ubuntu3) ...
Configurando default-mysql-client (1.0.4) ...
Configurando php7.2-opcache (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/opcache.ini with new version
Configurando dbconfig-mysql (2.0.9) ...
Configurando php7.2-mysql (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/mysqlnd.ini with new version

Creating config file /etc/php/7.2/mods-available/mysqli.ini with new version

Creating config file /etc/php/7.2/mods-available/pdo_mysql.ini with new version
Configurando php7.2-gd (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/gd.ini with new version
Configurando php7.2-xml (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/dom.ini with new version

Creating config file /etc/php/7.2/mods-available/simplexml.ini with new version

Creating config file /etc/php/7.2/mods-available/wddx.ini with new version

Creating config file /etc/php/7.2/mods-available/xml.ini with new version

Creating config file /etc/php/7.2/mods-available/xmlreader.ini with new version

Creating config file /etc/php/7.2/mods-available/xmlwriter.ini with new version

Creating config file /etc/php/7.2/mods-available/xsl.ini with new version
Configurando php7.2-zip (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/mods-available/zip.ini with new version
Configurando php-bz2 (1:7.2+60ubuntu1) ...
Configurando python-mysqldb-dbg (1.3.10-1build1) ...
Configurando mysql-client (5.7.23-0ubuntu0.18.04.1) ...
Configurando default-libmysqld-dev:amd64 (1.0.4) ...
Configurando php-zip (1:7.2+60ubuntu1) ...
Configurando php-xml (1:7.2+60ubuntu1) ...
Configurando php7.2-cli (7.2.7-0ubuntu0.18.04.2) ...
update-alternatives: utilizando /usr/bin/php7.2 para proveer /usr/bin/php (php) en modo automático
update-alternatives: utilizando /usr/bin/phar7.2 para proveer /usr/bin/phar (phar) en modo automático
update-alternatives: utilizando /usr/bin/phar.phar7.2 para proveer /usr/bin/phar.phar (phar.phar) en modo automático

Creating config file /etc/php/7.2/cli/php.ini with new version
Configurando php7.2-phpdbg (7.2.7-0ubuntu0.18.04.2) ...
update-alternatives: utilizando /usr/bin/phpdbg7.2 para proveer /usr/bin/phpdbg (phpdbg) en modo automático

Creating config file /etc/php/7.2/phpdbg/php.ini with new version
Configurando php-pear (1:1.10.5+submodules+notgz-1ubuntu1) ...
Configurando python3-mysqldb-dbg (1.3.10-1build1) ...
Configurando mysql-server-5.7 (5.7.23-0ubuntu0.18.04.1) ...
update-alternatives: utilizando /etc/mysql/mysql.cnf para proveer /etc/mysql/my.cnf (my.cnf) en modo automático
Renaming removed key_buffer and myisam-recover options (if present)
Created symlink /etc/systemd/system/multi-user.target.wants/mysql.service → /lib/systemd/system/mysql.service.
Configurando php-gd (1:7.2+60ubuntu1) ...
Configurando libapache2-mod-php7.2 (7.2.7-0ubuntu0.18.04.2) ...

Creating config file /etc/php/7.2/apache2/php.ini with new version
Module mpm_event disabled.
Enabling module mpm_prefork.
apache2_switch_mpm Switch to prefork
apache2_invoke: Enable module php7.2
Configurando php-mysql (1:7.2+60ubuntu1) ...
Configurando mysql-server (5.7.23-0ubuntu0.18.04.1) ...
Configurando php-php-gettext (1.0.12-0.1) ...
Configurando php-pinba (1.1.0-4build1) ...
Configurando php7.2 (7.2.7-0ubuntu0.18.04.2) ...
Configurando phpmyadmin (4:4.6.6-5) ...
dpkg: error al procesar el paquete phpmyadmin (--configure):
 instalado phpmyadmin paquete post-installation guión el subproceso devolvió un error con estado de salida 10
Configurando php (1:7.2+60ubuntu1) ...
Procesando disparadores para libc-bin (2.27-3ubuntu1) ...
Procesando disparadores para systemd (237-3ubuntu10.3) ...
Procesando disparadores para ureadahead (0.100.0-20) ...
Se encontraron errores al procesar:
 phpmyadmin
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Tratando de recuperarlo:
Configurando phpmyadmin (4:4.6.6-5) ...
Determining localhost credentials from /etc/mysql/debian.cnf: succeeded.
dbconfig-common: writing config to /etc/dbconfig-common/phpmyadmin.conf

Creating config file /etc/dbconfig-common/phpmyadmin.conf with new version

Creating config file /etc/phpmyadmin/config-db.php with new version
checking privileges on database phpmyadmin for phpmyadmin@localhost: user creation needed.
granting access to database phpmyadmin for phpmyadmin@localhost: success.
verifying access for phpmyadmin@localhost: success.
creating database phpmyadmin: success.
verifying database phpmyadmin exists: success.
populating database via sql... done.
dbconfig-common: flushing administrative password
apache2_invoke: Enable configuration phpmyadmin
Lighttpd not installed, skipping

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: phpmyadmin 4:4.6.6-5
ProcVersionSignature: Ubuntu 4.15.0-30.32-generic 4.15.18
Uname: Linux 4.15.0-30-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Tue Aug 14 16:30:50 2018
ErrorMessage: instalado phpmyadmin paquete post-installation guión el subproceso devolvió un error con estado de salida 10
InstallationDate: Installed on 2018-08-06 (8 days ago)
InstallationMedia: Lubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
PackageArchitecture: all
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.3
SourcePackage: phpmyadmin
Title: package phpmyadmin 4:4.6.6-5 failed to install/upgrade: instalado phpmyadmin paquete post-installation guión el subproceso devolvió un error con estado de salida 10
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers