package phpmyadmin 4:4.5.4.1-2ubuntu2 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Killed)

Bug #1773487 reported by gokulchandran on 2018-05-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
phpmyadmin (Ubuntu)
Undecided
Unassigned

Bug Description

when I enter a 2 digit password for my phpmyadmin it shows error and becomes an error loop, then I have to stop the process and kill the process then I purge the phpmyadmin utils package and reinstall it, my ubuntu version is 16.04

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: phpmyadmin 4:4.5.4.1-2ubuntu2
ProcVersionSignature: Ubuntu 4.13.0-43.48~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.17
Architecture: amd64
Date: Sat May 26 11:01:51 2018
ErrorMessage: subprocess installed post-installation script was killed by signal (Killed)
InstallationDate: Installed on 2018-05-25 (0 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.26
SourcePackage: phpmyadmin
Title: package phpmyadmin 4:4.5.4.1-2ubuntu2 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Killed)
UpgradeStatus: No upgrade log present (probably fresh install)

gokulchandran (gokulrc) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers