package phpmyadmin 4:4.0.10-1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 29

Bug #1683350 reported by Akhilesh on 2017-04-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
debconf (Ubuntu)
Undecided
Unassigned
phpmyadmin (Ubuntu)
Undecided
Unassigned

Bug Description

package phpmyadmin 4:4.0.10-1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 29

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: phpmyadmin 4:4.0.10-1
ProcVersionSignature: Ubuntu 3.13.0-106.153-generic 3.13.11-ckt39
Uname: Linux 3.13.0-106-generic i686
ApportVersion: 2.14.1-0ubuntu3.23
Architecture: i386
Date: Mon Apr 17 18:07:19 2017
DpkgTerminalLog:
 Removing phpmyadmin (4:4.0.10-1) ...
 Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/^(.*?)(\\)?\${ <-- HERE ([^{}]+)}(.*)$/ at /usr/share/perl5/Debconf/Question.pm line 72.
 Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/\${ <-- HERE ([^}]+)}/ at /usr/share/perl5/Debconf/Config.pm line 30.
 Can't locate object method "new" via package "Text::Iconv" (perhaps you forgot to load "Text::Iconv"?) at /usr/share/perl5/Debconf/Encoding.pm line 65.
DuplicateSignature: package:phpmyadmin:4:4.0.10-1:subprocess installed pre-removal script returned error exit status 29
ErrorMessage: subprocess installed pre-removal script returned error exit status 29
InstallationDate: Installed on 2016-01-17 (455 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release i386 (20140722.2)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.0.1ubuntu2.17
SourcePackage: phpmyadmin
Title: package phpmyadmin 4:4.0.10-1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 29
UpgradeStatus: Upgraded to trusty on 2017-03-31 (16 days ago)

Akhilesh (chandakakhilesh) wrote :
information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers