package phpmyadmin 4:4.5.4.1-2ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

Bug #1608884 reported by Toine on 2016-08-02
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
phpmyadmin (Ubuntu)
Medium
Unassigned

Bug Description

package phpmyadmin 4:4.5.4.1-2ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: phpmyadmin 4:4.5.4.1-2ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-43.72-generic 3.13.11.11
Uname: Linux 3.13.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Tue Aug 2 11:00:59 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 10
InstallationDate: Installed on 2014-04-28 (826 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: phpmyadmin
Title: package phpmyadmin 4:4.5.4.1-2ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10
UpgradeStatus: Upgraded to xenial on 2016-08-02 (0 days ago)

Toine (toineb) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in phpmyadmin (Ubuntu):
status: New → Confirmed
Changed in phpmyadmin (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers