Copy database fails with PhpMyAdmin

Bug #128282 reported by David Pavlotzky on 2007-07-25
4
Affects Status Importance Assigned to Milestone
phpMyAdmin
Unknown
Unknown
phpmyadmin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: phpmyadmin

I am using PhpMyAdmin 2.9.1.1-Debian-2ubuntu1 with Feisty.

When I try to copy a database I get the following error:

You have an error in your SQL syntax; check the manual that
corresponds to your MySQL server version for the right syntax to use near...

There is a space missing between the AUTO INCREMENT and DEFAULT CHARSET values (see PhpMyAdmin bug 1610250: http://sourceforge.net/tracker/index.php?func=detail&aid=1610250&group_id=23067&atid=377408)

David Pavlotzky (rumba800) wrote :

Just tried 2.9.2 and it is fixed in that release.

Dennis Dirdjaja (dcd-ditsch) wrote :

Upstream bug assigned.

Changed in phpmyadmin:
status: New → Confirmed
Thijs Kinkhorst (kink) wrote :

Fixed since 4:2.10.3-1 at least.

Changed in phpmyadmin:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.