[Feature] Support for Lighttpd

Bug #125493 reported by Foppe Benedictus on 2007-07-12
2
Affects Status Importance Assigned to Milestone
phpmyadmin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: phpmyadmin

Would it be possible to make phpmyadmin work with Lighttpd in stead of Apache out of the box?
From what I have found here http://www.vdomck.org/2007/04/15/lighttpd-on-ubuntu/ adding it manually is not very difficult.

I should make myself more clear; When installing phpmyadmin on Lighttpd it goes fine, though it gives a error message for selecting Apache2 (or any of the other options I guess). Therefor it would be very nice (as a first solution) to add an extra option in the selections: other httpd.
In my case I would be extremely happy to see that Lighttpd would be included in the selectionoptions. As far as I could see it need a configuration of the lighttpd.conf file (adding "/phpmyadmin/" => "/usr/share/phpmyadmin" in the alias.url section).
PS: I tried to find out how I could find the source of the installer and couldn't find it, I am not a programmer, but I could give it a try...

Thijs Kinkhorst (kink) wrote :

Should be fixed in 4:2.11.2-2.

Changed in phpmyadmin:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers