phpldapadmin package has incorrect php5 dependency

Bug #1011993 reported by Tom Bamford on 2012-06-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
phpldapadmin (Ubuntu)
Undecided
Unassigned

Bug Description

The phpldapadmin package has the following dependency: libapache2-mod-php5 | php5-cli

php5-cli is not a relevant dependency for this web application.

The correct way to handle the multitude of php5 configuratuions would be to depend on the "php5" package, which is a metapackage containing this dependency: libapache2-mod-php5 | libapache2-mod-php5filter | php5-cgi | php5-fpm

Tom Bamford (tombamford) on 2012-06-12
summary: - phpldapadmin package has incorrect php dependencies
+ phpldapadmin package has incorrect php5 dependency
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers