Ubuntu

[need-update] to latest stable 3.0.4 in 9.04

Reported by Dmitry Korzhevin on 2008-12-17
4
Affects Status Importance Assigned to Milestone
phpbb3 (Ubuntu)
Wishlist
Unassigned

Bug Description

Hello!

Please, update PHPBB to latest stable avaible (current 3.0.4)

Useful links:

http://www.phpbb.com/downloads/
http://www.phpbb.com/about/features/?sid=a21859d999eb78c9cf08441ff47630dd

Related branches

Luca Falavigna (dktrkranz) wrote :
Changed in phpbb3:
assignee: nobody → dktrkranz
importance: Undecided → Wishlist
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package phpbb3 - 3.0.4-0ubuntu1

---------------
phpbb3 (3.0.4-0ubuntu1) jaunty; urgency=low

  * New upstream release (LP: #309172).
  * debian/patches/{010_board_configuration,012_fix_version_display}.diff:
    - Adjust patches for new upstream release.

 -- Luca Falavigna <email address hidden> Mon, 29 Dec 2008 18:56:07 +0100

Changed in phpbb3:
status: In Progress → Fix Released
Wladimir Mutel (mwg) wrote :

Would you please update it to 3.0.5 which was released quite ago ?

Changed in phpbb3 (Ubuntu):
status: Fix Released → New
summary: - [need-update] to latest stable 3.0.4 in 9.04
+ [need-update] to latest stable 3.0.5 in 9.10+
Changed in phpbb3 (Ubuntu):
assignee: Luca Falavigna (dktrkranz) → nobody

This bug was fixed -- please file a new bug for new release request

summary: - [need-update] to latest stable 3.0.5 in 9.10+
+ [need-update] to latest stable 3.0.4 in 9.10+
Changed in phpbb3 (Ubuntu):
status: New → Fix Released
summary: - [need-update] to latest stable 3.0.4 in 9.10+
+ [need-update] to latest stable 3.0.4 in 9.04
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers