Ubuntu

PHP5 doesn't send errors or warnings to fastcgi clients

Reported by Morgan Jones on 2012-05-15
92
This bug affects 19 people
Affects Status Importance Assigned to Milestone
php
Unknown
Unknown
php5 (Ubuntu)
Undecided
Unassigned

Bug Description

Upstream: https://bugs.php.net/bug.php?id=61045

I've not been able to receive any warning or error output from PHP5. Apparently, this is a known (and patched) bug with PHP5. Could you take a look at this? Thanks!

Description: Ubuntu 12.04 LTS
Release: 12.04

Morgan Jones (integ3rs) on 2012-05-15
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in php5 (Ubuntu):
status: New → Confirmed
Thomas Ward (teward) wrote :

Can anyone confirm if this exists in Quantal and Raring as well, or if it was fixed in Raring?

Thomas Ward (teward) wrote :

Actually, you know what, I already SRU'd this. This bug evaded me, but I caught the fix as part of Bug #1014044, and SRU'd the fix in, alongside a segfault fix. That was included in 5.3.10-1ubuntu3.3 for Precise.

A fix already exists in Quantal, and likely Raring, as part of 5.4.4-3ubuntu1 in Quantal (and in Raring, i think they have an even newer version that already has the fix).

I'm going to mark this bug as a dupe of Bug #1014044 in which this was fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.