Comment 23 for bug 875262

Thanks parq ! your solution worked for me !!

I just upgraded to ubuntu 11.10 and got the same problem :

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20090626+lfs/sqlite.so' - /usr/lib/php5/20090626+lfs/sqlite.so: cannot open shared object file: No such file or directory in Unknown on line 0

I followed the instructions from parq (pablo-romeroquinteros) and it foxed the issue perfectly

As he described :

Step by step:
- Download the old package from here: http://packages.ubuntu.com/natty-updates/php5-sqlite
- Extracts sqlite.so
- Move sqlite.so to /usr/lib/php5/20090626+lfs/
- Change file permissions to root:root
- Enjoy!