Comment 2 for bug 74647

Peter (peter-md) wrote :

As you are probably aware, PHP has bundled an upgraded GD library for some time, which supports image rotation, convolution and alpha blending. The package php5-gd still uses Boutell's version of the library, which restricts the abilities of the PHP module.

It would be great if future versions of php5-gd can be built against PHP's GD library in order that the GD module can be used to its greatest extent.