Comment 10 for bug 74647

Ondřej Surý (ondrej) wrote :

Using bundled libraries is security hell. It will never happen in Debian. And I very much doubt that it will happen in Ubuntu.

Correct way is to push those changes to upstream GD library. And it's a WIP at least according to http://www.libgd.org/FAQ_PHP#How_do_I_get_gd_to_work_with_PHP.3F