php5-fpm is missing in natty

Bug #722007 reported by Arnaud Soyez
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
php5 (Ubuntu)
Fix Released
Medium
Unassigned
Natty
Fix Released
Medium
Unassigned

Bug Description

Binary package hint: php5

php5-fpm is currently unavailable in Natty.

This might be due to a change done in package php5 version 5.3.3-2 (see https://launchpad.net/ubuntu/natty/+source/php5/5.3.3-7ubuntu1) where building FPM has been disabled. The package had probably been merged into Ubuntu during debianImport.
It seems that the latest version of php5 (3.5.3-1 see http://packages.debian.org/changelogs/pool/main/p/php5/current/changelog) from debian has reintroduced the build of PHP-FPM.

Please also see bug 708504 which is the needs-packaging bug report for this 5.3.5 version of php5.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: php5 (not installed)
ProcVersionSignature: Ubuntu 2.6.38-4.31-generic 2.6.38-rc5
Uname: Linux 2.6.38-4-generic x86_64
Architecture: amd64
Date: Sat Feb 19 21:05:47 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110202)
ProcEnviron:
 LC_MONETARY=en_US.utf8
 PATH=(custom, user)
 LANG=fr_FR.utf8
 SHELL=/bin/bash
SourcePackage: php5

Arnaud Soyez (weboide)
description: updated
Revision history for this message
Micah Gersten (micahg) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as Triaged and let them handle it from here. Thanks for taking the time to make Ubuntu better! Please report any other issues you may find.

affects: php5 (Ubuntu) → ubuntu
affects: Ubuntu Natty → php5 (Ubuntu Natty)
tags: added: regression-release
removed: regression
Changed in php5 (Ubuntu Natty):
importance: Undecided → Medium
status: New → Triaged
Revision history for this message
Chuck Short (zulcss) wrote :

This is fixed again.

Changed in php5 (Ubuntu Natty):
status: Triaged → Fix Released
Revision history for this message
Arnaud Soyez (weboide) wrote : RE: [Bug 722007] Re: php5-fpm is missing in natty

Great!!! Thanks!
-----Original Message-----
Date: Thursday, February 24, 2011 7:31:00 am
To: <email address hidden>
From: "Chuck Short" <email address hidden>
Subject: [Bug 722007] Re: php5-fpm is missing in natty

This is fixed again.

** Changed in: php5 (Ubuntu Natty)
       Status: Triaged => Fix Released

--
You received this bug notification because you are a direct subscriber
of the bug.
https://bugs.launchpad.net/bugs/722007

Title:
  php5-fpm is missing in natty

Status in ?php5? package in Ubuntu:
  Fix Released
Status in ?php5? source package in Natty:
  Fix Released

Bug description:
  Binary package hint: php5

  php5-fpm is currently unavailable in Natty.

  This might be due to a change done in package php5 version 5.3.3-2 (see https://launchpad.net/ubuntu/natty/+source/php5/5.3.3-7ubuntu1) where building FPM has been disabled. The package had probably been merged into Ubuntu during debianImport.
  It seems that the latest version of php5 (3.5.3-1 see http://packages.debian.org/changelogs/pool/main/p/php5/current/changelog) from debian has reintroduced the build of PHP-FPM.

  Please also see bug 708504 which is the needs-packaging bug report for
  this 5.3.5 version of php5.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: php5 (not installed)
  ProcVersionSignature: Ubuntu 2.6.38-4.31-generic 2.6.38-rc5
  Uname: Linux 2.6.38-4-generic x86_64
  Architecture: amd64
  Date: Sat Feb 19 21:05:47 2011
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110202)
  ProcEnviron:
   LC_MONETARY=en_US.utf8
   PATH=(custom, user)
   LANG=fr_FR.utf8
   SHELL=/bin/bash
  SourcePackage: php5

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/php5/+bug/722007/+subscribe

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers