Comment 40 for bug 397721

În data de Lu, 03-05-2010 la 19:36 +0000, Paul van Genderen a scris:
> @Stas: I'm working on such packages but they are for PHP 5.2, as FPM
> with PHP 5.3 is still experimental (and I had problems building it).
> Although I've been using it on a public website for a while now, there
> can still be regressions (and there probably are). And I cannot support
> it for 5 years, though the FPM patches will probably work fine before
> the next LTS.
>

Oki, great to hear that.
I set up some builds (which are still in queue now) with the patches
from dotdeb, but until I can't see some green marks next to them I'll be
waiting for packages from any source.

On hardy I can easily use packages from dotdeb, but that doesn't work on
lucid (I use nginx and don't want to "downgrade" to apache just cause of
lack of packages).

Thanks.

--
() Campania Panglicii în ASCII
/\ http://www.asciiribbon.org/