Comment 4 for bug 359062

David Parrish (daveparrish) wrote :

This was a dotdeb problem for me. After getting the ubuntu php5 packages I did not get this error.

I had dotdeb installed because I wanted updated php5-gd libraries for a Drupal install. I then couldn't install the PECL uploadprogress extension because I would get this error.