Comment 2 for bug 1307027

Upstream has provided a fix meanwhile (patch attached). As Ubuntu's default config differs, this part will probably have to be applied manually.

Information has been sent to the distros@ list.

Suggested embargo lift date is 2014-04-29, php-5.4.28, which includes the fix, will be released shortly after (~May 1st).