package php5-cli 5.3.10-1ubuntu3.4 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 134

Bug #1064529 reported by David Clarke on 2012-10-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
php5 (Ubuntu)
Undecided
Unassigned

Bug Description

Happened during upgrade from Server 10.4

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: php5-cli 5.3.10-1ubuntu3.4
ProcVersionSignature: Ubuntu 3.2.0-31.50-generic 3.2.28
Uname: Linux 3.2.0-31-generic x86_64
ApportVersion: 2.0.1-0ubuntu13
Architecture: amd64
Date: Tue Oct 9 17:27:37 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 134
InstallationMedia: Ubuntu-Server 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.2)
SourcePackage: php5
Title: package php5-cli 5.3.10-1ubuntu3.4 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 134
UpgradeStatus: Upgraded to precise on 2012-10-09 (0 days ago)

David Clarke (david-clarke-o) wrote :
James Page (james-page) wrote :

7fd11b1c1000-7fd11b1c2000 rw-p 00002000 fb:00 6957310 /usr/lib/x86_64-linux-gnu/libXdamage.so.1.1.0
7fd11b1c2000-7fd11b1c4000 r-xp 00000000 fb:00 6957304 /usr/lib/x86_64-linux-gnu/libXcomposite.so.1.0.0
7fd11b1c4000-7fd11b3c3000 ---p 00002000 fb:00 6957304 /usr/lib/x86_64-linux-gnu/libXcomposite.so.1.0.0
7fd11b3c3000-7fd11b3c4000 r--p 00001000 fb:00 6957304 /usr/lib/x86_64-linux-gnu/libXcomposite.so.1.0.0
7fd11b3c4000-7fd11b3c5000 rw-p 00002000 fb:00 6957304 /usr/lib/x86_64-linux-gnu/libXcomposite.so.1.0.0
7fd11b3c5000-7fd11b3ce000 r-xp 00000000 fb:00 6957308 /usr/lib/x86_64-linux-gnu/libXcursor.so.1.0.2
7fd11b3ce000-7fd11b5cd000 ---p 00009000 fb:00 6957308 /usr/lib/x86_64-linux-gnu/libXcursor.so.1.0.2
7fd11b5cd000-7fd11b5ce000 r--p 00008000 fb:00 6957308 /usr/lib/x86_64-linux-gnu/libXcursor.so.1.0.2
7fd11b5ce000-7fd11b5cf000 rw-p 00009000 fb:00 6957308 /usr/lib/x86_64-linux-gnu/libXcursor.so.1.0.2
7fd11b5cf000-7fd11b5d7000 r-xp 00000000 fb:00 6957316 /usr/lib/x86_64-linux-gnu/libXrandr.so.2.2.0
7fd11b5d7000-7fd11b7d6000 ---p 00008000 fb:00 6957316 /usr/lib/x86_64-linux-gnu/libXrandr.so.2.2.0
7fd11b7d6000-7fd11b7d7000 r--p 00007000 fb:00 6957316 /usr/lib/x86_64-linux-gnu/libXrandr.so.2.2.0
7fd11b7d6000-7fd11b7d7000 r--p 00007000 fb:00 6957316 /usr/lib/x86_64-linux-gnu/libXrandr.so.2.2.0Aborted (core dumped)
dpkg: error processing php5-cli (--configure):
 subprocess installed post-installation script returned error exit status 134

James Page (james-page) wrote :

Hi David

Not quite sure which piece of the upgrade core dumped; but something definately went wrong.

Are you still seeing this issue? If so please can you try to reproduce using:

   sudo apt-get -f install

Hopefully this might produce a core dump in /var/crash which will help diagnose further.

Marking 'Incomplete' pending your response; please set back to 'New' when you have provided the requested information.

Thanks

Changed in php5 (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for php5 (Ubuntu) because there has been no activity for 60 days.]

Changed in php5 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers