Can't install libapache2-mod-php4 in Feisty

Bug #82861 reported by Grégoire Cachet on 2007-02-02
4
Affects Status Importance Assigned to Milestone
php4 (Ubuntu)
Undecided
Unassigned

Bug Description

I'm using Feisty.

I can't install libapache2-mod-php4 version 4:4.4.2-1.1build1 because the dependencies with apache2-mpm-prefork are broken.

Steve Kowalik (stevenk) wrote :

This has been fixed in the 6:4.4.4-8 upload, which was just given-back to be rebuilt, and so should be fixed very soon.

Changed in php4:
status: Unconfirmed → Fix Committed
Steve Kowalik (stevenk) wrote :

In fact, this package got removed when php4 was purged from Feisty. But I'll close it, since it got fixed before libapache2-mod-php4 was killed.

Changed in php4:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers