php-monolog 1.26.0-1 source package in Ubuntu

Changelog

php-monolog (1.26.0-1) unstable; urgency=medium

  [ Jordi Boggiano ]
  * Update changelog

  [ David Prévot ]
  * Rename stable branch to debian/bullseye (DEP-14)
  * Use upstream Git repository as source, restoring tests and doc
  * Update watch file format version to 4.
  * Update Standards-Version to 4.5.1
  * Use php-curl, php-redis and php-nrk-predis for tests
  * Adapt to recent version of PHPUnit (9)
  * Extend d/clean
  * Simplify override_dh_auto_test

 -- David Prévot <email address hidden>  Sat, 26 Dec 2020 12:57:12 -0400

Upload details

Uploaded by:
Debian PHP PEAR Maintainers
Uploaded to:
Sid
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-monolog_1.26.0-1.dsc 1.9 KiB 198fa843f83ef909c94c9e8642b710e22d1e741820058b90935c7c9b4e5ed372
php-monolog_1.26.0.orig.tar.gz 136.3 KiB ced6063b22d8d73e6eca329f723717a97157cc1018010a7233f0ea98e8115be0
php-monolog_1.26.0-1.debian.tar.xz 18.3 KiB a2b27718d9caf6417cd4c5f3d0fc9b6aa0e2026399eb475cc03dd5c598ef0264

Available diffs

No changes file available.

Binary packages built by this source

php-monolog: send logs to various destination and web services

 Sends your logs to files, sockets, inboxes, databases and various web services
 .
 This library implements the PSR-3 interface that can be used in other
 libraries and applications to keep a maximum of interoperability, and
 make sure another compatible logger can always be used at a later time.