Wrong module version in trusty

Bug #1310833 reported by DiegoWoitasen
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
php-imap (Ubuntu)
Undecided
Unassigned
php-interbase (Ubuntu)
Undecided
Popa Adrian Marius
php-mcrypt (Ubuntu)
Undecided
Unassigned

Bug Description

mcrypt extension version is 5.4.6, but php is 5.5.9. Extension is not being loaded.

I've found a comment in the changelog that I was moved to universe, but uncommenting the repository didn't fix the issue.

imap and interbase module have the same issue.

Description: Ubuntu 14.04 LTS
Release: 14.04

php5-mcrypt:
  Installed: 5.4.6-0ubuntu5

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in php-imap (Ubuntu):
status: New → Confirmed
Changed in php-interbase (Ubuntu):
status: New → Confirmed
Changed in php-mcrypt (Ubuntu):
status: New → Confirmed
Changed in php-interbase (Ubuntu):
assignee: nobody → Popa Adrian Marius (mapopa)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers