There are currently no open bugs.

"php-horde-util" versions published in Ubuntu

Eoan (2.5.8-1ubuntu1): universe/php
Disco (2.5.8-1ubuntu1): universe/php
Bionic (2.5.8-1ubuntu1): universe/php
Xenial (2.5.7-1ubuntu1): universe/php
Trusty (2.3.0-1): universe/php