There are currently no open bugs.

"php-horde-prefs" versions published in Ubuntu

Eoan (2.9.0-1ubuntu1): universe/php
Disco (2.9.0-1ubuntu1): universe/php
Bionic (2.9.0-1ubuntu1): universe/php
Xenial (2.7.5-1ubuntu1): universe/php
Trusty (2.5.2-1): universe/php