There are currently no open bugs.

"php-horde-imp" versions published in Ubuntu

Artful (6.2.17-2): universe/misc
Zesty (6.2.17-1): universe/misc
Yakkety (6.2.15-1): universe/misc
Xenial (6.2.12-1ubuntu1): universe/misc
Vivid (6.2.2-3): universe/misc
Trusty (6.1.6-1): universe/misc