There are currently no open bugs.

"php-horde-group" versions published in Ubuntu

Artful (2.1.1-2): universe/php
Zesty (2.1.1-2): universe/php
Xenial (2.1.0-1ubuntu1): universe/php
Vivid (2.0.4-4): universe/php
Trusty (2.0.2-2): universe/php