There are currently no open bugs.

"php-horde-exception" versions published in Ubuntu

Cosmic (2.0.8-2ubuntu1): universe/php
Bionic (2.0.8-2ubuntu1): universe/php
Artful (2.0.8-2): universe/php
Xenial (2.0.7-1ubuntu1): universe/php
Trusty (2.0.4-1): universe/php