There are currently no open bugs.

"php-horde-editor" versions published in Ubuntu

Bionic (2.0.4+debian0-8): universe/php
Artful (2.0.4+debian0-8): universe/php
Zesty (2.0.4+debian0-8): universe/php
Xenial (2.0.4+debian0-3build1): universe/php
Trusty (2.0.3+debian0-2): universe/php