There are currently no open bugs.

"php-horde-crypt-blowfish" versions published in Ubuntu

Artful (1.1.2-1): universe/misc
Zesty (1.1.2-1): universe/misc
Xenial (1.1.1-1ubuntu1): universe/misc
Vivid (1.0.2-6): universe/misc
Trusty (1.0.2-2): universe/misc