There are currently no open bugs.

"php-horde-browser" versions published in Ubuntu

Artful (2.0.14-1): universe/php
Zesty (2.0.13-1): universe/php
Xenial (2.0.11-1build1): universe/php
Trusty (2.0.4-1): universe/php