There are currently no open bugs.

"php-horde-alarm" versions published in Ubuntu

Artful (2.2.10-1): universe/php
Zesty (2.2.8-1): universe/php
Xenial (2.2.6-1ubuntu1): universe/php
Trusty (2.0.5-1): universe/php