There are currently no open bugs.

"php-horde-activesync" versions published in Ubuntu

Artful (2.37.4-1): universe/php
Zesty (2.37.4-1): universe/php
Xenial-updates (2.31.1-1ubuntu1.1): universe/php
Yakkety (2.35.0-1): universe/php
Xenial (2.31.1-1ubuntu1): universe/php
Vivid (2.19.2-2): universe/php
Trusty (2.12.3-1): universe/php