php-elisp 1.13.5-3 source package in Ubuntu

Changelog

php-elisp (1.13.5-3) unstable; urgency=medium

  * Merged the patch from Peter S Galbraith to make sure it is not
    loaded when removed but not purged. Closes: #584785.
  * Updated to standards version 3.9.6.

 -- Ola Lundqvist <email address hidden>  Sun, 19 Jun 2016 13:55:50 +0200

Upload details

Uploaded by:
Ola Lundqvist on 2016-06-20
Uploaded to:
Sid
Original maintainer:
Ola Lundqvist
Architectures:
all
Section:
lisp
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe text
Bionic release on 2017-10-24 universe text
Artful release on 2017-04-20 universe text

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-elisp_1.13.5-3.dsc 1.7 KiB 9e544accfe2fc00fb815f88a0d9f67ceae5cd19de5653c8f710581c15a8035c1
php-elisp_1.13.5.orig.tar.gz 47.0 KiB 96da90824369803581e1f85c307fbe8b0535ccbd85f20500d728b1a088f3cda1
php-elisp_1.13.5-3.debian.tar.xz 4.9 KiB a71eeff902d5162995ea6b4f75f3a03b88413b8fc7b48bb31050e20ac07b7203

Available diffs

No changes file available.

Binary packages built by this source

php-elisp: transitional package, php-elisp to elpa-php-mode

 PHP Mode for GNU Emacs has been elpafied. This dummy transitional
 package facilitates the transition from php-elisp to elpa-php-mode
 and is safe to remove.